Macworld Forums

Macworld Forums: HELP! HOW CAN I TURN AUTOFILL OFF? - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

HELP! HOW CAN I TURN AUTOFILL OFF?

#1 User is offline   slimtonone99 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 18-March 09

Posted 18 March 2009 - 01:42 PM

Just installed iTunes 8.1 and was kind of clobbered by Autofill. I use my iPod almost exclusively for mp3 audio books consisting of multiple small files. I've been managing its contents and my iTunes library manually. I never want to synch the iPod to the Library, never shuffle anything, and never, never want to fill it with stuff randomly selected by iTunes.

In the course of trying to defeat Autofill, I somehow managed to wipe out everything on my iPod! Please, can anyone tell me how to turn this feature off?
0

#2 User is offline   smax013 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 3,177
  • Joined: 06-July 07

Posted 18 March 2009 - 04:37 PM

Do you have a suffle or one of the other iPods? I am assuming the later.

If so, then this article might help:

http://www.macworld....3/autofill.html
0

#3 User is offline   slimtonone99 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 18-March 09

Posted 19 March 2009 - 10:04 AM

Thanks so much for your quick reply. I have a Nano 3rd gen. I had found the article, but everyone is so happy to have Autofill that it made me feel like an outcast!



Think I may have found a fix - Settings => Reserve Space = 0 Kb (Then, for no particular reason other than that I only have a couple of them, Autofill from = Purchased). Sound right?
0

#4 User is offline   smax013 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 3,177
  • Joined: 06-July 07

Posted 19 March 2009 - 06:47 PM

I admit that I have not tried it yet myself (I have not gotten around to updating to 8.1 yet), but I would assume that if you follow instructions in the article to where the settings are, you should just be able to turn Autofill off.

Once I am done backing up my MacBook Pro (which has my library on it), I will update to 8.1 and sync one of my iPods and take a look.
0

#5 User is offline   slimtonone99 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 3
  • Joined: 18-March 09

Posted 22 March 2009 - 08:26 AM

Thanks again. Fix above is working fine, so far.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users