Macworld Forums

Macworld Forums: Windows 7 will not re-activate under Parallels - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Windows 7 will not re-activate under Parallels Bootcamp and Parallels

#1 User is offline   SSGoku 

  • Member
  • PipPip
  • Group: Members
  • Posts: 241
  • Joined: 14-May 04

Posted 04 September 2010 - 06:49 PM

A few weeks ago, I bought a retail version of Windows 7 Home Premium and installed the 64-bit version via Bootcamp onto my Mac. Yesterday, I bought Parallels 5 and installed it today. Once Parallels is installed it recognizes my Bootcamp partition and creates a VM that uses my Bootcamp partition. The next step is to re-activate Windows 7 in Parallels, but Windows won't allow it. When I try to activate Windows I get the following error message "The Product Key must be activated with new hardware.".

Does anyone have any ideas on this issue?

thanks,
MacBook Pro Core i7 (April 2010), Mac OS X 10.6.8
0

#2 User is offline   KPOM 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 1,376
  • Joined: 14-December 07

Posted 04 September 2010 - 07:57 PM

View PostSSGoku, on 04 September 2010 - 06:49 PM, said:

A few weeks ago, I bought a retail version of Windows 7 Home Premium and installed the 64-bit version via Bootcamp onto my Mac. Yesterday, I bought Parallels 5 and installed it today. Once Parallels is installed it recognizes my Bootcamp partition and creates a VM that uses my Bootcamp partition. The next step is to re-activate Windows 7 in Parallels, but Windows won't allow it. When I try to activate Windows I get the following error message "The Product Key must be activated with new hardware.".

Does anyone have any ideas on this issue?

thanks,


Make sure that you install Parallels Tools if you haven't already (it normally installs automatically, but check just in case). You might need to activate Windows over the phone, particularly if you have had to install Windows more than once on your Boot Camp partition.
0

#3 User is offline   SSGoku 

  • Member
  • PipPip
  • Group: Members
  • Posts: 241
  • Joined: 14-May 04

Posted 05 September 2010 - 08:59 AM

View PostKPOM, on 04 September 2010 - 07:57 PM, said:

Make sure that you install Parallels Tools if you haven't already (it normally installs automatically, but check just in case). You might need to activate Windows over the phone, particularly if you have had to install Windows more than once on your Boot Camp partition.


I re-insatlled Parallels Tools and I still got the same error message. This time I got the error details which are as folows:
Code: 0xC004C008
Description: The activation server determined that the specified product key could not be used.

I doubt my issue is with my Bootcamp partition itself. With Bootcamp, I only had to install Windows once. There was also no issues with activating Windows through Bootcamp.

Anyway, I searched the internet and Microsoft's website. Apparently, from what I read, I am not the only person having this issue. I found this interesting discussion at the Microsoft forums. Did anyone else encounter this issue and resolved it? If so, how? I'll do a phone activation if need be, but I'd like to leave that option as a last resort. Worst case scenario, if I can't get Widows activated under Parallels, I'll stick with Bootcamp as I have need to boot up Windows 7 once in a while.

thanks,
MacBook Pro Core i7 (April 2010), Mac OS X 10.6.8
0

#4 User is offline   KPOM 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 1,376
  • Joined: 14-December 07

Posted 06 September 2010 - 04:57 AM

Since you have Parallels Tools installed, you should be OK once you are able to get it re-activated within Parallels. The whole point is to avoid the issue that was in the thread on the Microsoft site (i.e. Windows thinking that it is installed on two different computers because it sees "different" hardware under Parallels). My advice is to try the phone activation. It usually takes about 5 minutes.
0

#5 User is offline   arielauthentic 

  • Member
  • Group: Macworld Insiders
  • Posts: 19
  • Joined: 14-September 10

Posted 14 September 2010 - 12:43 PM

I had re-activated with the phone option. It's a little tedious because of the long series of numbers you have to first provide (generated by Win7), followed by another long list that will be read back to you that you have to type. The major slow-down is that with every number read, they invite you to have it read to you again, go back to the previous menu, or continue, at which time you have to say 'continue'. If it misreads your voice, you lose even more time repeating yourself. It feels like a root canal. :(
0

#6 User is offline   padre 

  • Newbie
  • Group: Macworld Insiders
  • Posts: 4
  • Joined: 16-August 10

Posted 29 September 2010 - 10:39 AM

I had the same issue when I had Parallels do a transfer from my Windows computer to the MacBookPro I bought. The problem was that my Windows had a corrupted version of Internet Explorer so I inactivated it in Windows and used Mozilla. I had to do the phone thing because I knew my copy of Windows 7 was legal. The tech in India told me it was because of Internet Explorer that my system would not validate with Microsoft. He said they use IE to do the validation. He was really helpful and as described above I had to do the mega-long number from mine and equally long number from them. It all worked fine till I accidentally deleted the Parallels file.

The next time I used Parallels 5 and did a clean install from my discs rather than use a copy that Parallels Transporter used before. When installing Windows 7 Ultimate and using a validation number from the copy I paid for online, I did the installation which included a good Internet Explorer and it validated online with no issues. Much better approach, IMO.
Padre Dave Poedel, STS
Mac lover and parish Pastor in Phoenix.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users