Macworld Forums

Macworld Forums: Frequent Kernel Panics - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Frequent Kernel Panics

#1 User is offline   saguaro 

  • Member
  • PipPip
  • Group: Members
  • Posts: 34
  • Joined: 05-September 02

Posted 03 January 2013 - 08:39 PM

I am running 10.8.2 on a MBP with 8 gigs Ram.
Suddenly my systems has a Kernel Panic just about every day.
Some time ago, I reinstalled my system from the recovery partition and it worked fine for about 10 days. Since it has gotten repeatedly more frequent.
Had one January 1 and one today. Reminds me of system 9! Of course the panics are elegant, it starts up by iteself, but I really could do without.
Any ideas what I should look for and how to fix?
Tks
0

#2 User is offline   bastion 

  • Power User
  • PipPipPipPip
  • Group: Members
  • Posts: 9,272
  • Joined: 14-October 04

Posted 04 January 2013 - 07:14 AM

View Postsaguaro, on 03 January 2013 - 08:39 PM, said:

I am running 10.8.2 on a MBP with 8 gigs Ram.
Suddenly my systems has a Kernel Panic just about every day.
Some time ago, I reinstalled my system from the recovery partition and it worked fine for about 10 days. Since it has gotten repeatedly more frequent.
Had one January 1 and one today. Reminds me of system 9! Of course the panics are elegant, it starts up by iteself, but I really could do without.
Any ideas what I should look for and how to fix?
Tks


Can you think of anything noteworthy that happened shortly before this started? Installed new software? Installed new hardware? Ran some form of system utility? Power failure?
0

#3 User is offline   saguaro 

  • Member
  • PipPip
  • Group: Members
  • Posts: 34
  • Joined: 05-September 02

Posted 04 January 2013 - 07:06 PM

Can you think of anything noteworthy that happened shortly before this started? Installed new software? Installed new hardware? Ran some form of system utility? Power failure?
[/quote]

Not really.
I've had issues with PDFpen and Default Folder X, but I had both installed long before the trouble started. All I did was update when a newer version became available.
I rum Diskwarrior regularly, usually there is something to fix, although nothing that I didn't see previously over the years and in previous OS's.
If I had to blame something, it would be OSX10.8. I updated straight to 10.8.2 from 10.7.8, I believe it was at the time.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users