Macworld Forums

Macworld Forums: Video card problem on Macbook Pro? - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Video card problem on Macbook Pro?

#1 User is offline   ftoor 

  • Newbie
  • Pip
  • Group: New Members
  • Posts: 1
  • Joined: 04-February 13

Posted 04 February 2013 - 11:57 AM

Hi guys,

I have been taking my laptop to Apple many times and they cannot fix the problem.

I attached a link to a YouTube video to show you what the problem is. What happens is when I get on Safari, it loads my homepage fine. But when I click to another webpage, a 1 second bust of static shows up in the window screen before it loads the other page. This static resembles the "snow" you see on TV when the channel is down. But recently the snow has changed to a "blocked" black and white screen.

When I take it to Apple, they just give me a new video card. They have done this 3+ times and it does not work. I even reformatted the HD thinking it was a software issue to give it a clean install. At other times, they said there is something wrong with my wireless, which is connect to the video board, thus a new card. But it is just not working.

Any feedback would be great.

MacBookPro
OSX 10.6.8
2.53 Intel Core Duo
4GM

This post has been edited by ftoor: 04 February 2013 - 12:04 PM

0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users