Macworld Forums

Macworld Forums: Video capture problems - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Video capture problems

#1 User is offline   species5618 

  • Member
  • PipPip
  • Group: Members
  • Posts: 64
  • Joined: 31-May 01

Posted 17 May 2013 - 11:59 PM

Hello folks...

I have a Canon HV30 HDV camcorder. I have an old copy of Final Cut Express 3.5.1 as well as iMovie '09 (v8.06) running on a 3yo MacBook Pro. The machine's a 15.4" guy with a 2.66GHz i7 CPU and 4GB of RAM, and it runs OS 10.6.8.

I am having problems consistently capturing video whenever I select those options in either package. Today, e.g., I started FCE with the camera connected and hit command-8. It could not find the camera. Oooookay...

I then open iMovie and while capturing apparently takes place, there is no saved file on the hard drive. GGGGGGGGGGGRRRRRRRRRRRRRRRRRRRRRRRR

Soooooo..... I go back to FCE and magically, FCE sees the camera and capturing is a happy experience. For the most part.

Any ideas? I am having other problems with this machine (see "Periodic MacBook Pro Black-outs; Need advice"), so perhaps there's a connection??

Thank you for those who take the time to read this and offer suggestions! I appreciate your time and effort.

K
How is it that the Left continues to harangue the Tea Party because a few nutcases were on display when they turn around and say we should not condemn Islam because of a few nutcases? ~ Glenn Bacon
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users