Macworld Forums

Macworld Forums: Need Quark 6.5.2 updater - now not available from Quark - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Need Quark 6.5.2 updater - now not available from Quark

#1 User is offline   tsp1965 

  • Newbie
  • Pip
  • Group: New Members
  • Posts: 1
  • Joined: 27-August 13

Posted 27 August 2013 - 11:21 PM

Hi

I need to go through a process of back-saving a document through the versions of Quark. My source doc is a QX7 mac document which I have back-saved on a PC running QX7 to version 6 doc (PC format). I am now trying to open it in QX6 on a mac. I have a machine running an old version of Mac OS (Leopard) and the 6.1 disk and 6.5 updater but that only gets me to 6.5.0. Unfortunately I only have v7 for pc and I only have v6 for Mac, so I have the additional complication of changing formats as well as versions! Apparently I need 6.5.2 to correctly open v6 docs made by v7 - when I try with 6.5.0 it starts the process but QX crashes part way through the process. The 6.5 to 6.5.2 updater has gone from quark.com and all the download sites' links are to the now-missing file on quark.com

Does anyone know where I can get the 6.5.2 updater from now, please? I do find it astounding that Quark will now not let me update software I legitimately own.

Thanks in advance for any other ideas.
0

#2 User is offline   smax013 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 3,177
  • Joined: 06-July 07

Posted 28 August 2013 - 01:29 PM

View Posttsp1965, on 27 August 2013 - 11:21 PM, said:

Hi

I need to go through a process of back-saving a document through the versions of Quark. My source doc is a QX7 mac document which I have back-saved on a PC running QX7 to version 6 doc (PC format). I am now trying to open it in QX6 on a mac. I have a machine running an old version of Mac OS (Leopard) and the 6.1 disk and 6.5 updater but that only gets me to 6.5.0. Unfortunately I only have v7 for pc and I only have v6 for Mac, so I have the additional complication of changing formats as well as versions! Apparently I need 6.5.2 to correctly open v6 docs made by v7 - when I try with 6.5.0 it starts the process but QX crashes part way through the process. The 6.5 to 6.5.2 updater has gone from quark.com and all the download sites' links are to the now-missing file on quark.com

Does anyone know where I can get the 6.5.2 updater from now, please? I do find it astounding that Quark will now not let me update software I legitimately own.

Thanks in advance for any other ideas.


Since the version is around 6 years (or more) old, it is not completely surprising that they still don't offer the downloadable update files for that version anymore. It is not that uncommon a thing to encounter for software program versions that old.

If you cannot find it from a download site, you only bet is likely to see if you can find someone who has a copy of it and get a copy from them...assuming you think you can trust that person that you find.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users