Macworld Forums

Macworld Forums: Installing Mavericks: Our complete guide - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Installing Mavericks: Our complete guide

#1 User is offline   Macworld 

  • Story Poster
  • Group: MW Bot
  • Posts: 34,402
  • Joined: 30-November 07

Posted 22 October 2013 - 02:45 PM

Post your comments for Installing Mavericks: Our complete guide here
0

#2 User is offline   lkramberg 

  • Newbie
  • Pip
  • Group: New Members
  • Posts: 6
  • Joined: 27-May 13

  Posted 23 October 2013 - 06:13 PM

Although it took a few hours, download went without a hitch.

Don't really need the new icons for iBooks (prefer using my iPad) or Maps. Tried Maps twice and both times it got the route wrong (Times Square is in Manhattan, not Queens!). I'll stick with Google Maps.
0

#3 User is offline   ImJamesEdward 

  • Newbie
  • Pip
  • Group: New Members
  • Posts: 1
  • Joined: 23-October 13

  Posted 23 October 2013 - 07:01 PM

Please, include issues encountered when apparently having a harmless EFI software installed like LittleSnitcher or so, as in this Apple threat: http://support.apple...US&locale=en_US
0

#4 User is offline   Barbara_M 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 8
  • Joined: 21-January 03

  Posted 24 October 2013 - 04:25 AM

Some thoughts & problems: all works perfectly except for Safari: it crashes, freezes and I have to use Firefox. Hope that gets fixed soon. Tried to remove some icons from the Dock but the computer doesn't allow it. In Calendar, don't like the missing lines between boxes -- have to check carefully if events for a specific date are before or after the number. Want the lines back.
0

#5 User is offline   Rugby 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 1,424
  • Joined: 28-August 04

  Posted 24 October 2013 - 05:59 AM

Had no real problems and worked smoothly (besides the "day after a new free system comes out" small download errors ;) -
Have a Mac Pro Quad-Core Intel Xeon - and a recently purchased AMD Radeon HD 7950 (old card started to misbehave as the fan started to hit ever so slightly the edges) - this card works really well but now and the a quick flicker on screen occurred on my NEC screen - this is now gone for me.
Feels snappy enough - and it´s free
But do make a back up prior to installing it just in case all goes bad
0

#6 User is offline   dasassociates 

  • Newbie
  • Pip
  • Group: New Members
  • Posts: 1
  • Joined: 20-November 13

  Posted 20 November 2013 - 09:09 AM

Since installing Mavericks on my iMac a problem has arisen with the multifunction printer, HP 3390 in my office.
We can print with no problem at all but the scan function does NOT operate anymore since the Mavericks installation. There appears to be no connection to the scanner?
I have spoken to HP who informed me there is NO driver available. The last driver they produced was for OSX 7.
I don't want to buy a new printer/scanner as the present one is not that old.
In addition I can't make a "clean install" of mountain lion as I have been rather lazy with backups.

Have you any suggestions or perhaps a solution?
0

#7 User is offline   GazelleIntense 

  • Member
  • PipPip
  • Group: Members
  • Posts: 616
  • Joined: 26-September 01

  Posted 07 February 2014 - 07:34 PM

mid 2007 imac. snow lep. installed mavericks (HATE that name Btw).... install seemed to go well. no errors or visual problems. oh, it hosed my parallels 9... had to reinstall parallels. after install of MAV I began to notice a delay in the finder when moving files to the trash. 4-8 second... eventually it would not move files to the trash at all.

then I partitions my harddrive to keep MAV on one and snow lep on the other... seems to work ok.... still could not move files to trash... so then I removed the finder prefs plist file... I recall this being a way to fix finder issues on other osx versions.... after doing this my HD vanished from the desktop... then the partition that seemed to work vanished...

spent an hour with apple on chat.... they suggest I put snow lep back on the drive from my backups. mac runs fine again now.

before install MAV have a full backup. you may need it. I did. I don't know what happened... but it was not a good day for installing MAV and getting it to work.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users