Macworld Forums

Macworld Forums: Unable to attach files in Leopard Mail - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Unable to attach files in Leopard Mail

#1 User is offline   Typhoon14 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 2,966
  • Joined: 02-February 01

Posted 18 December 2007 - 11:00 PM

Attachments in Leopard's Mail have spontaneously decided to no longer work. Dragging or using the "attach" command does nothing - no error, but no attachment. Looking at the system.log file reveals the following whenever I try to attach a file:

{code:java}
akin-100-169 Mail[387]: * Exception received from DOM API: 8nStack Trace: (n(n 2432746091,n 2496716955,n 2432744849,n 2486892141,n 2486743073,n 1794136,n 1813219,n 1777237,n 2521580810,n 2519518092,n 2520869689,n 2520869365,n 2519248788,n 2519248596,n 2519248218,n 2520140995,n 2476578426,n 2432121418,n 2432122147,n 2476567152,n 13228,n 2476605704,n 2522048675,n 2519248788,n 2519248596,n 2522307211,n 2519248788,n 2520805465,n 2522048515,n 2521603038,n 2521602007,n 2521601758,n 2520790767,n 2520789822,n 2519235995,n 2519026220,n 190105,n 2518361861,n 2518153658,n 1023678n))
{code}

I have tried deleting all Mail Caches, restarting, and reverting to an older copy of Mail's preference file, and the problem remains. This is extremely annoying, and any help would be greatly appreciated.
0

#2 User is offline   Typhoon14 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 2,966
  • Joined: 02-February 01

Posted 18 December 2007 - 11:15 PM

Ah, nevermind, I figured it out. Apparently if you try to attach a file when the "always insert attachments at end of message" setting is activated, and there is not text in the body of the message, it doesn't work. I have filed a bug report with Apple.
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users