Macworld Forums

Macworld Forums: Where are the drivers stored? - Macworld Forums

Jump to content

Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

Where are the drivers stored?

#1 User is offline   JohnVL 

  • Member
  • PipPip
  • Group: Members
  • Posts: 338
  • Joined: 03-January 03

Posted 07 January 2008 - 08:37 PM

I've had to update my scanner's driver and in the process picked up another driver, too. Now when I scan it asks me which scanner I'm using. I'd like to just delete the driver for the non-existent scanner. The file must be invisible because Spotlight queries don't yield anything. Can someone please tell me how do do it?

Thanks,

John VL
0

#2 User is offline   Tom_Diola 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 2,353
  • Joined: 19-October 01

Posted 07 January 2008 - 10:31 PM

The easy way would be what you said 'find the extra driver . . .' Did the thing come with an Uninstaller? if not how about finding both drivers and trashing them both and then do a re-install (not elegant but it should cure your - which driver do you want? problem).
0

#3 User is offline   JohnVL 

  • Member
  • PipPip
  • Group: Members
  • Posts: 338
  • Joined: 03-January 03

Posted 08 January 2008 - 09:50 AM

Yes, that's what I want to do but I'm still looking for the drivers to delete.
0

#4 User is offline   Tom_Diola 

  • Veteran
  • PipPipPip
  • Group: Members
  • Posts: 2,353
  • Joined: 19-October 01

Posted 08 January 2008 - 09:53 AM

If you could give us the name of the scanner maybe someone else has been in the same situation or we can cruise around to find the solution . . .
0

#5 User is offline   ConnieO 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 12
  • Joined: 26-June 07

Posted 08 January 2008 - 10:06 AM

Your driver package should have included an un-installer. If not, this will work.

I don't have a stand alone scanner but this is how it works for my HP All-In-One printer. Open System Preferences. There should be an icon for the Scanner. If not, try the Print & Fax icon. Click on the icon and on the left side of the window your two scanners should be listed. Click on the one you want to get rid of to select it. Then click on the minus sign button and it will be removed.

Another way that works is to use the selection at the bottom of the window to select the one you want as the default. Then it will no longer ask which one you want to use.

P.S. I don't know where the drivers are stored either.

Connie O.
0

#6 User is offline   JohnVL 

  • Member
  • PipPip
  • Group: Members
  • Posts: 338
  • Joined: 03-January 03

Posted 08 January 2008 - 03:39 PM

My scanner is a Epson Perfection 4180. I downloaded the drivers from the Epson site and they are installed with a VISE installer that gives no option of uninstall.
0

#7 User is offline   ConnieO 

  • Newbie
  • Pip
  • Group: Members
  • Posts: 12
  • Joined: 26-June 07

Posted 08 January 2008 - 04:28 PM

My curiosity was killing me so I downloaded the driver for your scanner. I assume the extra driver your talking about is the EPSON Perfection 2480/2580. When you run the installer it defaults to "Easy Install" and installs two drivers, one for your 4180 and one for the 2480/2580. The installer will also uninstall the drivers. The catch is it uninstalls both drivers and then you have to re-install the one you want.

Start up the installer and in the drop down menu that shows "Easy Install", select "Uninstall".
Press the Uninstall button and wait until done. (make sure the installer quits so it can be restarted)

Now start up the installer again and in the drop down menu select "Custom Install"
Select the check box for the 4180 only.
Press Install and you should now have what you want.
0

#8 User is offline   JohnVL 

  • Member
  • PipPip
  • Group: Members
  • Posts: 338
  • Joined: 03-January 03

Posted 09 January 2008 - 09:10 AM

Thank you very much, Connie. I'll clean this issue up tonight when I get home. It's funny that they would install two drivers when you only request one, isn't it.

John
0

#9 User is offline   JohnVL 

  • Member
  • PipPip
  • Group: Members
  • Posts: 338
  • Joined: 03-January 03

Posted 09 January 2008 - 06:41 PM

You get Extra Credit Connie O. It worked like a charm.

For anyone else reading this later, just make sure with the Epson installation you do it from an administrator account, not a user account that requests administrative passwords along the way.

Thanks again, Connie, for going the extra mile.

John VL
0

Share this topic:


Page 1 of 1
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users